video_image
ผู้ใช้งานโมบายแบงก์กิ้ง ต้องใช้ระบบปฏิบัติการ Android 4 ขึ้นไป ขณะที่ IOS ต้องสูงกว่า IOS 8 ส่วนโทรศัพท์มือถือเจลเบรกไม่สามารถใช้งานได้ เพื่อป้องกันความเสี่ยงจากการถูกขโมยข้อมูล และถ้าผู้ใช้ไม่อัพเดตทต่อไปจะไม่สามารถใช้โมบายแบงก์กิ้งได้ ทั้งนี้รวมไปถึงการเจลเบรค (Jailbreak) ด้วย โดยธนาคารแห่งประเทศไทยได่ร่วมกับธนาคารพาณิชย์ เพื่อยกระดับความปลอดภัยทางด้านไอที
 
ทั้งนี้มีการบอกว่าโทรศัพท์ที่ใช้เจลเบรคมีปริมาณไม่เยอะมาก ขณะนี้มีอยู่ราวหมื่นเครื่อง แต่อย่างไรก็ตามคาดว่าปัญฯหาน่าจะเกิดขึ้นกับผู้ที่ใช้ไอแบงก์กิ้งที่ใช้โทรศัพท์มือถือที่ไม่ใช่เวอร์ชั่นที่อัพเดต ทั้งนี้ต้องรอดูว่าจะมีการแก้ไขปัญหานี้อย่างไร
 
ชมผ่านยูทูปได้ที่ : https://youtu.be/1yrYd91JwT0